[WordPress]Your PHP installation appears to be missing the MySQL extension which is required by WordPress Error and Solution

在Ubuntu中,如果發現以下訊息

Your PHP installation appears to be missing the MySQL extension which is required by WordPress Error and Solution
你的 php 似乎缺少 wordpress 需要的 mysql 擴充元件

必須安裝php5-mysql套件

sudo apt-get install php5-mysql

[MySQL]Index

[PHP]__set 與 __get